Issues with Daily logging and telemetry

Incident Report for Pipecat Cloud

Resolved

This incident has been resolved.
Posted Jun 12, 2025 - 21:48 UTC

Update

This is also affecting Clerk, the service that Pipecat Cloud uses for authentication: https://status.clerk.com/incident/601776
Posted Jun 12, 2025 - 19:14 UTC

Identified

This appears to be related to the Google Cloud outage posted here: https://status.cloud.google.com/incidents/ow5i3PPK96RduMcb1SsW We'll post here as we learn more.
Posted Jun 12, 2025 - 18:56 UTC

Investigating

There are widespread problems with some important authentication services happening across the internet right now. If you use the Daily transport, you might have some missing call metrics. You can follow along with the Daily incident here: https://status.daily.co/incidents/j9blpczy2597
Posted Jun 12, 2025 - 18:41 UTC
This incident affected: Bots.