Issues with deploying agents

Incident Report for Pipecat Cloud

Resolved

This incident has been resolved.
Posted May 20, 2025 - 18:20 UTC

Monitoring

We've resolved the issue, and we're monitoring for any further problems.
Posted May 20, 2025 - 18:11 UTC

Investigating

We're investigating an issue that seems to be causing some agent deployments to fail. Existing deployed agents are still starting sessions successfully.
Posted May 20, 2025 - 17:59 UTC
This incident affected: API.