Authentication issues with the dashboard, API, and CLI

Incident Report for Pipecat Cloud

Resolved

This incident has been resolved.
Posted Feb 19, 2026 - 18:53 UTC

Investigating

We use Clerk for authentication in Pipecat Cloud. They are currently managing an incident: https://status.clerk.com/incidents/01KHVBF47Q3SDK1VX7ZNHQ316R

As a result, we're seeing elevated latency and error rates for anything that requires authentication. That includes accessing the dashboard at pipecat.daily.co, as well as making REST API calls and using the CLI. Existing bots and sessions should be unaffected. If you experience errors, you may be able to retry your requests.
Posted Feb 19, 2026 - 17:09 UTC
This incident affected: API.