Issues with bots starting

Incident Report for Pipecat Cloud

Resolved

This issue has been resolved. If your bot was experiencing errors that mentioned `handle_sigint`, you'll need to rebuild your bot image and redeploy it to resolve the issue. We're sorry for the trouble here.
Posted Aug 11, 2025 - 17:57 UTC

Identified

This appears to only be affecting new bot images created within the last few hours. We'd recommend holding off on deploying bot updates or new bots until this is resolved.
Posted Aug 11, 2025 - 17:36 UTC

Investigating

We're investigating an issue that's causing some bot sessions to fail to start with an error mentioning `handle_sigint`.
Posted Aug 11, 2025 - 17:35 UTC
This incident affected: Bots.