Issues with API and bot availability

Incident Report for Pipecat Cloud

Resolved

This incident has been resolved.
Posted Sep 03, 2026 - 22:48 UTC

Identified

We've identified a problem with Amazon STS, a service that manages short-lived credentials for various Pipecat Cloud components to talk to each other. The issue is primarily affecting us-west-2, but bots in other regions may also experience issues (such as missing logs). We'll provide another update as soon as we can.
Posted Sep 03, 2026 - 22:26 UTC

Investigating

We're investigating an issue that's causing some external and internal API requests to fail. You may get unexpected errors from Pipecat Cloud API requests, and you might also get errors from the /start endpoint.
Posted Sep 03, 2026 - 22:04 UTC
This incident affected: API and Bots.