Issues starting bots

Incident Report for Pipecat Cloud

Resolved

This incident has been resolved.
Posted May 02, 2025 - 15:06 UTC

Monitoring

We've fixed the component at fault, and we're monitoring to ensure we've returned to normal operation.
Posted May 02, 2025 - 15:04 UTC

Update

We are continuing to work on a fix for this issue.
Posted May 02, 2025 - 14:47 UTC

Identified

We found an issue with the component that autoscales bot instances, and we're working on a fix.
Posted May 02, 2025 - 14:47 UTC

Investigating

We're investigating an issue that's preventing some bot sessions from starting.
Posted May 02, 2025 - 14:42 UTC
This incident affected: Bots.